After the upgrade to oes 2015, nov-cust-centre does say:

Enabled catalog: SMT-http_smt11_war-mass_nl:OES2015-Pool
(SMT-http_smt11_war-mass_nl)
Enabled catalog: SMT-http_smt11_war-mass_nl:OES2015-Updates
(SMT-http_smt11_war-mass_nl)
Enabled catalog: SMT-http_smt11_war-mass_nl:SLES11-SP3-Pool
(SMT-http_smt11_war-mass_nl)
Enabled catalog: SMT-http_smt11_war-mass_nl:SLES11-SP3-Updates
(SMT-http_smt11_war-mass_nl)

But if i look at zypper ca:
1 | Novell-Open-Enterprise-Server-2015 |
Novell-Open-Enterprise-Server-2015-GMC3 | Yes | Yes
2 | SMT-http_smt11_war-mass_nl:SLE11-Public-Cloud-Module |
SLE11-Public-Cloud-Module | No | Yes
3 | SMT-http_smt11_war-mass_nl:SLE11-SP3-Debuginfo-Pool |
SLE11-SP3-Debuginfo-Pool | No | Yes
4 | SMT-http_smt11_war-mass_nl:SLE11-Security-Module |
SLE11-Security-Module | No | Yes
5 | SMT-http_smt11_war-mass_nl:SLES11-SP1-Pool |
SLES11-SP1-Pool | No | Yes
6 | SMT-http_smt11_war-mass_nl:SLES11-SP1-Updates |
SLES11-SP1-Updates | No | Yes
7 | SMT-http_smt11_war-mass_nl:SLES11-SP2-Updates |
SLES11-SP2-Updates | No | Yes
8 | SMT-http_smt11_war-mass_nl:SLES11-SP3-Extension-Store |
SLES11-SP3-Extension-Store | Yes | Yes
9 | SMT-http_smt11_war-mass_nl:SLES11-SP3-Pool |
SLES11-SP3-Pool | Yes | Yes
10 | SUSE-Linux-Enterprise-Server-11-SP3 11.3.3-1.138 |
SUSE-Linux-Enterprise-Server-11-SP3 11.3.3-1.138 | Yes | No

/var/log/messages:
Dec 21 03:07:16 linux-cxoq suse_register[5419]: Installed Products
Dump: $VAR1 = [ [ 'SUSE_SLES',
'11.3', '', 'x86_64' ], [
'Open_Enterprise_Server', '2015', '',
'x86_64' ] ];
Dec 21 03:09:21 linux-cxoq suse_register[6558]: Installed Products
Dump: $VAR1 = [ [ 'SUSE_SLES',
'11.3', '', 'x86_64' ], [
'Open_Enterprise_Server', '2015', '',
'x86_64' ] ];
Dec 21 03:13:04 linux-cxoq suse_register[7135]: Installed Products
Dump: $VAR1 = [ [ 'SUSE_SLES',
'11.3', '', 'x86_64' ], [
'Open_Enterprise_Server', '2015', '',
'x86_64' ] ];