The Engine/RL patch, 4.5.2 Hotpatch1 looks a heck of a lot like the
4.5.2 Engine/RL patch.

If you are doing a fresh install, would install 4.5, apply 4.5.2 HP1
suffice? Or must you do 4.5, 4.52, then 4.5.2HP1?