I have the ZCM 11.4 Appliance in a single primary server system that I have successfully deployed the "Post 11SP4 Update Prereq" to. I then downloaded and ran the "Update for ZENworks 11 SP4 (11.4.1)" specifying selected devices and only doing the primary server. However, it has been sitting at "Update Assigned' to the primary server for hours. If I check /var/opt/novell/log/zenworks/xplat-agent/zmd-messages.log I see the following at the end of the log:

[TRACE] [12/29/2015 19:22:05.023] [3041] [ZenworksAgent] [66] [] [Patch Module] [] [Registering Events] [] [] [] [ZENworks Agent]
[TRACE] [12/29/2015 19:22:34.739] [3041] [ZenworksAgent] [66] [] [ZenCache] [] [(Thread 66) PutFile(ZenCompMgmt::temp::novell-zenworks-libso
lv-helpers-11.4.1_0.6.6-6.1.x86_64.rpm, UserContext{{_LocalId=(Anonymous); _RemoteId=(Public)}}, (BypassAgentThrottle => false, Priority =>
-1, MoveFile => false, ContentType => null, ContentTypeThrottle => 0, External Path => null)) called] [] [] [] [ZENworks Agent]
[TRACE] [12/29/2015 19:22:34.863] [3041] [ZenworksAgent] [66] [] [PackageSourceService] [] [Failed to download install package novell-zenwor
ks-libsolv-helpers-11.4.1_0.6.6-6.1.x86_64.rpm from remote source(s)] [] [] [] [ZENworks Agent]

I'm not sure what the 'remote source' is. Looking in Configuration - System Updates, under Available system Updates it shows that "Update for ZENworks 11 SP4 (11.4.1)" is ready.

Also if I go to /var/opt/novell/log/zenworks/system-update/5011040100fc50000000002015121012 all of the log files there have a date of Dec 17 which is when I first tried to do the update and it failed because of disk space. I successfully increased the disk space for /vastorage then re-ran the update but it is stuck at Update Assigned. Why don't I see log files with today's date in this dir?

What should I look for? How can I get this update to continue?