IDM 4.5 running on Linux.

Our servers and drivers have been running fine for the last few weeks.
We have stopped and started drivers multiple times with no issues until
today. After updating a gcv on the driver set multiple drivers failed
to restart. Looking at the driver logs they all failed to start due to
things like missing driver passwords or unable to resolve a gcv. it all
seemed odd that these values all quit working as none of the values had
been changed. To just check we tried logging into iManager to set the
passwords on a driver again.

iManager worked normally from the login to the editing of the value.
Things went awry when I clicked the Apply button. Clicking that button
resulted in the following error: "The following error occurred:
com.novell.admin.common.exceptions.UniqueSPIExcept ion: (Error-602)The
requested property value could not be found." We get the same error if
we try to change gcv values or named password values on other driver.
We are unable to create new gcc's and named passwords as well; both
return the same error. We have tried redeploying some of the driver
code but the values either come up as equal and we can't deploy or
deployment fails.

I did a quick search for that error but only found references to
Zenworks. Any ideas why this happened, what it means or how to resolve

gdrtx's Profile:
View this thread: