Helo,

I have a problem to upload drivers to driver store by iManager - I use IE 11 and every time I try to upload a new driver I get Information that I have to use IE 5.5 or newer (when I push the button "add driver")....but I have the newest version of IE. When I use windows xp and IE 8 every things looks all right - after push the button "add driver" I could choose suitable file. Of course I could only add drivers for win xp, if I choose win 7 I get information that I could only do that from OS win 7.

I am little confused with this......do You have some idea how to solve this problem and add drivers by iManager on win 7?

I have the newest version of package (I think :) ) (OES 2 SUSE 10 SP4)
novell-iprint-migration-6.3.20121204-0.7
novell-iprint-iprntman-6.3.20110909-0.7
novell-iprint-management-6.3.20130917-0.7
novell-iprint-client-6.3.20140702-0.7
yast2-novell-iprint-2.14.8-66
supportutils-plugin-iprint-1.1-28.1
novell-iprint-server-6.3.20141110-0.7

Regard
Lukasz