This readme for iMan 2.7.7 patch 5 says that it's using the full
installer. Does that mean that for a fresh install on Windows, I only
need to use the patch, or do I need to start with the base 2.7.7
installer, then use the patch 5 install?

Jeff