I have migrated IDM 3.6 to 4.5 at my customer. We have solved a lot of
issues and now we have a new one... SOAP drivers does not work over SSL
because an application required TLSv1 communication (they cannot change
it on the application side). The problem is that our eDirectory is
running on Java 1.8.0_something and there is TLSv1.2 by default.
My question is... how can I change/enforce TLSv1 for some drivers or how
can I set TLSv1 as default option in ..\NDS\jre ?
btw. we do not use remote loader for this driver.

Thanks in advance for a help.


mjuricek's Profile: https://forums.netiq.com/member.php?userid=1616
View this thread: https://forums.netiq.com/showthread.php?t=55162