I was installing the Admin Console for 4.1 on one of our new machines
and I got a message that I needed to install the XNTP package for time
sync. I had a test system set up earlier with an older version (4.0 I
believe) and it didn't give me that message. Anyway, our server admins
install NTP as standard practice on all machines. I gave them a list of
dependencies from the NAM documentation on what needs to be installed
and XNTP was not on there. Now there is concern that there might be a
conflict with having them both on the system. Do I need to uninstall NTP
and install XNTP? Is there a way to still use NTP? I don't want to cause
problems with out existing ecosystem if I don't have to.

bobbintb's Profile: https://forums.netiq.com/member.php?userid=5629
View this thread: https://forums.netiq.com/showthread.php?t=55163