If I run the ssl check script from my GMS box, I get the following
results:

HTTP Protocol Check

Test 1: Is Mobility default POA secure (HTTPS)?
Mobility Default POA protocol is NOT secure (HTTP).


Test 2: Are associated POAs using the same Mobility default HTTP
protocol?
POA (1.1.1.1:7191) is NOT using the same HTTP protocol. Problem
detected. Change POA SOAP SSL protocol to: http://

POA (2.2.2.2:7191) is NOT using the same HTTP protocol. Problem
detected. Change POA SOAP SSL protocol to: http://

POA (3.3.3.3:7191) is NOT using the same HTTP protocol. Problem
detected. Change POA SOAP SSL protocol to: http://

POA (4.4.4.4:7191) is NOT using the same HTTP protocol. Problem
detected. Change POA SOAP SSL protocol to: http://

POA (5.5.5.5:7191) is NOT using the same HTTP protocol. Problem
detected. Change POA SOAP SSL protocol to: http://

POA (6.6.6.6:7191) is using the same HTTP protocol. No problem detected


Summary

Log file location: logs/logs/sslCheck_2016-01-21T07:58:25.log

Protocol Problems - change the following POA(s) HTTP protocol.
1.1.1.1:7191
2.2.2.2:7191
3.3.3.3:7191
4.4.4.4:7191
5.5.5.5:7191

Weird thing is, *all* my POAs are set up the same way:

No SSL cert configured on the POA (under ssl settings).

SSL enabled under agent settings, client/server, but disabled for SOAP.

What would cause one POA to report fine while the others generate that
error? What is the best way to resolve this so the sslcheck script
passes?

--
Stevo