When we installed Vibe, a few years ago, we chose to allow SSL3. Now as browsers have updated, we get the message 'ERR_SSL_VERSION_OR_CIPHER_MISMATCH' when trying to login using https. It seems SSLv3 is always needed, how can I disable it at the server side?

Thanks