Results 1 to 2 of 2

Thread: Ordinal 3421 could not be located in GWWWW1.dll

Threaded View

  1. #1

    Ordinal 3421 could not be located in GWWWW1.dll

    Updating post: - Everything worked when I clicked through the error. I must have had my custom install messed up. It worked with a Typical install type.

    When I install the Groupwise 2014 R2 Windows client on a Windows 2012 terminal server (in install mode), I receive the following error message:

    The ordinal 3421 could not be located in the dynamic link library c:\program files (x86)\Novell\GroupWise\GWWWW1.dll

    If I click through the error and try to publish the App(lication), the client program does not start when you run it from the terminal server. Has anyone installed the GW client on a terminal server? Could I be missing some other component?

    Thank you for any help that you can provide.
    Last edited by deisler; 27-Jan-2016 at 06:33 PM. Reason: The client installed successfully after clicking through the error

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts