I have some trouble starting the remote loader service for MSOnline.
Tried the following:
1) When configured "the usual way" just using the RL Console to select
the DXMLMSOnlineDriver.dll I get two lines in the trace: "Verifying
command port..." and "Verifying driver can be loaded..." before it shuts
2) Found TID 7015184
(https://www.novell.com/support/kb/doc.php?id=7015184) and changed the
config.txt by removing the "-module line" and adding the "-class
"DXMLMSOnlineDriver.SPDriverShim" and -assembly
"C:\Novell\remoteloader.NET\DXMLMSOnlineDriver.dll " which results in an
dialog stating: "Configuration file: Unrecognized command line string
'assembly'" and "The driver did not start. Reason unknown".
3) Removed the "-assembly line" and the the driver almost start but ends
up with a "Driver shim class DXMLMSOnlineDriver.SPDriverShim was not
found", fatal, unable to create driver...


Both RemoteLoader(64-bit) and RemoteLoader.Net is installed on the
Tried it on a member-server (win2012r2) and a DC (win2008r2) where the
ADDriver RemoteLoader runs.

Please tell that I just made a typo or some other easy fix :-)

- martin

moldin's Profile: https://forums.netiq.com/member.php?userid=118
View this thread: https://forums.netiq.com/showthread.php?t=55265