Hi all
We are currently running GMS 2.0.1 on Groupwise 8 (I know, I know). We are updating to GW 2014 R2 in the next month or so. We will be looking to upgrade GMS 2014 R2 on a new serverin the future as well.
In the meantime, we will upgrading the existing 2.0.1 to GMS 2.1, since it supports GW 2012 and 2014 - does anyone know if this does indeed have to be done before the GW 8 to 2014 upgrade? The GMS2.1 Readme seems to say so , but I'm not sure if this applies to a GW8 environment. If anyone can help a girl out please let me know!