UNIX Agent 7.4 HF 7016870 was released on February 11, 2016. This hotfix
is intended for Change Guardian users who want to generate alerts in
Change Guardian 4.2 and above based on UNIX policies. This hotfix
addresses an issue where the Policy ID (the internal number which
identifies the policy which generated that event) field was not
populated for UNIX events. Once this hotfix is applied, the Policy ID
field will be correctly populated and alerts can be generated.

This hotfix is not supported on PowerPC for Oracle Linux, Red Hat Linux,
and SUSE Linux computers. If you have a strong need for this hotfix on
PowerPC, please contact Technical Support and we may be able to build
this into a future release.

Customers current on Change Guardian maintenance can access the patch
here, under UNIX Agent 7.4:

CeeDubbVA's Profile: https://forums.netiq.com/member.php?userid=4538
View this thread: https://forums.netiq.com/showthread.php?t=55351