I am trying to update from 4.5 to 4.5.3, SLES with everything installed
on one box (engine, UA, RPT, OSP, SSPR etc) used for demo/devel

All the web apps run in Tomcat.

I keep on getting this error in catalina.out

Have tried both with and without the updating the platform agent. No

Any ideas?