Hi Forum,

like the subject says I'm moving a post office. It should be moved from the production server to a test server.
I followed the TID 7008877.
At Step 4. "Configure & Upgrade" -> "Select Add, provide the path to the local data, Host Address and Admin Port" the install frontend generates this error:

You cannot upgrade domains or post offices from a different system.

A note of this TID says:
The steps below will configure a new GW 2014 agent on the server, update the path and ip address and upgrade the data to 2014. If the system is already 2014, these steps will still work.

IMHO that is the correct TID for my needs but or some reason the install process runs into the above error.

So... what can I do to accomplish my needs?

Thanks in advance,