We are having problems with Change Guardian Policy Editor v4.2.0.407.

When trying to set new credentials under LDAP settings in Change
Guardian Policy Editor it crashes.
Testing the credentials works fine but pressing apply results in "-Index
was outside the bounds of the array. The application will be closed."

Is there a work around, perhaps a registry value that can be set?

jorper's Profile: https://forums.netiq.com/member.php?userid=3529
View this thread: https://forums.netiq.com/showthread.php?t=55451