What SP version for SUSE 11? Should I wagon OS before upgrading from GW2012?

The documentation says:
SUSE Linux Enterprise Server (SLES) 11 or SUSE Linux Enterprise Server (SLES) 12 plus the latest Service Pack

But I remember some postings about issues with SP3.

The Caledonia Upgrade Guide says 64 bit OS, SLES 11/OES11 no SP specified.