Guess this is one for Steve.

Docs on system requirements:

1. Microsoft SQL Server 2014 with JDBC 3.0 3.0.1119.0

That JDBC driver version is designed for Java 5 and Java 6 and is no
longer supported by Microsoft.

Shouldn't it instead list JDBC 4.2? That is the latest stable and
MS-supported version. It also supports Java 8.

Has this combination been tested? Is it certified?

2. Microsoft SQL Server 2012 - is that usable against IDM 4.5 Identity
Apps? That is still the standard at many customers.