Good day
we are busy of migrated our IDM ennvironment from suse to redhat .I
have added two new redhat server to an exist tree with two servers as
well .
We are running redhat 6.5 edirectory 8.8.8sp 2

I ran ndsrepair -E and below is the modified out put
Replica on server: .03nivprd001.services.Modified
Replica: .03nivprd001.services.prf.f... 03-07-2016 09:42:07
Replica on server: .01nivprd001.services.Modified
Replica: .01nivprd001.services.prf.f... 03-07-2016 09:42:11
Server: CN=03nivprd001.OU=services... 03-07-2016 10:34:47 -625
Remote
Object: CN=DriverSet.OU=services.OU=prf.O=prd
Replica on server: .RED3IDV101.services.Modified
Replica: .RED3IDV101.services.prf.firs... 03-07-2016 09:45:40
Server: CN=03nivprd001.OU=services... 03-07-2016 10:35:08 -625
Remote
Object: CN=DriverSet.OU=services.OU=prf.O=prd
Replica on server: .RED1IDV101.services.Modified
Replica: .RED1IDV101.services.prf.firs... 03-07-2016 09:40:49
Server: CN=03nivprd001.OU=services... 03-07-2016 10:34:34 -625
Remote
Object: CN=DriverSet.OU=services.OU=prf.O=prd
All servers synchronized up to time: 03-07-2016 09:40:49
Partition: .[Root].
Replica on server: .03nivprd001.services.Modified
Replica: .03nivprd001.services.prf.f... ********** ******** -603
Replica on server: .01nivprd001.services.Modified
Replica: .01nivprd001.services.prf.f... 03-07-2016 10:12:39
Server: CN=03nivprd001.OU=services... 03-07-2016 10:34:40 -625
Remote
Object: [Root]
Replica on server: .RED3IDV101.services.Modified
Replica: .RED3IDV101.services.prf.firs... 03-07-2016 10:12:19
Server: CN=03nivprd001.OU=services... 03-07-2016 10:35:01 -625
Remote
Object: [Root]
Replica on server: .RED1IDV101.services.Modified
Replica: .RED1IDV101.services.prf.firs... 03-07-2016 10:09:46
Server: CN=03nivprd001.OU=services... 03-07-2016 10:35:31 -625
Remote
I also ran ndsrepair -N and repaired the network
below low is the output
Checking server: .3nivprd001.services.Modified
ERROR: Adding a Network Address Property :
ERROR: Could not add network address for this server, Error : -1
Checking server address in Replica ID : 4,
..CN=DriverSet.OU=services.OU=prf.O=prd
Checking server address in Replica ID : 4, .[Root].

I need assistance to resolve this problem


--
nkululeko
------------------------------------------------------------------------
nkululeko's Profile: https://forums.netiq.com/member.php?userid=666
View this thread: https://forums.netiq.com/showthread.php?t=55484