I have IDM UserApplication installed with the following components on a
SLES 11 SP3 64-bit platform

eDirectory 8.8.8 patch 7
imanager 2.7.7 patch 6

IDM engine 4.5.3
IDM Designer 4.5.3
IDM configupdate 4.5 HF2
IDM OSP6 4.5 HF3
IDM App 4.5 SP3

In configupdate, I made change in the 'SSO Clients' | 'Show Advanced
Options' | 'RBPM' section, select 'Auto' from the drop down for 'RBPM
to eDirectory SAML configuration'.

The /sspr and /osp are working, however when authenticating to /landing,
getting the following error in the portal page:

Identity Manager authentication is not correctly configured or Identity
manager to eDirectory SAML
communication is not function correctly. Please contact an administrator
to correct the problem.

Also getting the following error in catalina.out

2016-03-14 13:17:57,776 [http-bio-8180-exec-8] INFO
com.netiq.idm.auth.oauth.OAuthRestFilter- [RBPM] SSO Header issued by
SSO Filter oauth for User cn=user,ou=test,ou=LOC,o=COM.
2016-03-14 13:17:57,860 [http-bio-8180-exec-8] INFO
com.novell.common.auth.saml.AuthTokenGenerator- [RBPM] SAML Token is
issued by the request from SSO filter oauth Sending assertion
2016-03-14 13:18:01,003 [http-bio-8180-exec-8] INFO
com.novell.pwdmgt.util.PasswordHelper- [RBPM] [Login_Failure]
cn=user,ou=test,ou=LOC,o=COM failed to log in.
2016-03-14 13:18:01,005 [http-bio-8180-exec-8] ERROR
com.novell.common.auth.JAASManager- [RBPM] Login failed for user:

And SSPR 5027 error in osp-idm-date.log

Thanks everyone


mleung8's Profile: https://forums.netiq.com/member.php?userid=3497
View this thread: https://forums.netiq.com/showthread.php?t=55546