Dear All,

Just to share my solution after solving it, for the next ;-)

After applying policies, the Windows Audio Service no longer functions.
This results in no sound for some of the desktops.

When starting the service manually by run\services.msc and try to start the service manually,
You get Error 1297

Resolution :
In run\services.msc, right click on the Windows Audio service, choose properties, on the Log On tab, and check if it reads "Local Service".

Then, from run\regedit.exe, find HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Audioserv, on the right hand side of the registry editor; find the key named "RequiredPrivileges". There should be three privileges required:

SeChangeNotifyPrivilege SeImpersonatePrivilege SeIncreaseWorkingSetPrivilege

From this page, these Privilege Constants are related to their respective User Right names:
SeChangeNotifyPrivilege ---> Bypass traverse checking
SeImpersonatePrivilege ---> Impersonate a client after authentication
SeIncreaseWorkingSetPrivilege ---> Increase a process working set

Im my case the 'Increase a process working set' does not have the correct permissions for 'Local Service'

Edit the WS Group-policy, under SecuritySettings\LocalPolicies\User Rights Assignment
find the 'Increase a process working set' . Click on it and select properties.
On the Local Security Setting tab, if LOCAL SERVICE is not listed, click Add User or Group and add LOCAL SERVICE.

OK and reboot. After the policy is executed sound should be back.