Home

Results 1 to 2 of 2

Thread: Detail portlet error with date/time

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Posts
    349

    Detail portlet error with date/time


    Hello,

    I'm trying to customize my detail portlet with IDM 4.5.1, but I get an
    error trying to display a custom date attribute of the user.

    The custom date attribute I want to show is an Auxilliary attribute with
    "time" syntax.

    The error is :

    "an error occurred Unrecoverable error during asynchronous call
    (textfield.datepicker is not a function). Please contact your system
    administrator. Detailed information can be found in the console".

    I double checked the DAL user entity configuration and the attribute is
    setup as "time", control = "date"

    Also, this attribute is properly available in iManager and with
    ProcessRequest workflows forms.

    Any idea ?

    Thanks a lot.

    Sylvain


    --
    sma
    ------------------------------------------------------------------------
    sma's Profile: https://forums.netiq.com/member.php?userid=174
    View this thread: https://forums.netiq.com/showthread.php?t=55643


  2. #2
    Steven Williams NNTP User

    Re: Detail portlet error with date/time

    On 4/1/16 6:29 AM, sma wrote:
    >
    > Hello,
    >
    > I'm trying to customize my detail portlet with IDM 4.5.1, but I get an
    > error trying to display a custom date attribute of the user.
    >
    > The custom date attribute I want to show is an Auxilliary attribute with
    > "time" syntax.
    >
    > The error is :
    >
    > "an error occurred Unrecoverable error during asynchronous call
    > (textfield.datepicker is not a function). Please contact your system
    > administrator. Detailed information can be found in the console".
    >
    > I double checked the DAL user entity configuration and the attribute is
    > setup as "time", control = "date"
    >
    > Also, this attribute is properly available in iManager and with
    > ProcessRequest workflows forms.
    >
    > Any idea ?
    >
    > Thanks a lot.
    >
    > Sylvain
    >
    >

    Greetings,
    Please install SP3 for IDM 4.5. There was a fix in SP1 (4.5.1) and
    another in SP2 (4.5.2) in this area. Please install SP3 (4.5.3):

    https://dl.netiq.com/Download?buildid=N63wVOwZf_s~



    --
    Sincerely,
    Steven Williams
    Lead Software Engineer
    Micro Focus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •