I have been running GW14.2.0 (on SLES11SP3/ OES11SP2) and am in the process of applying HP1. After downloading the update and extracting and running ./install.sh on all my servers they all upgrade perfectly.

EXCEPT for 1 server ( The webaccess / GWIA server) running on SLES11SP1. When the installation of the server starts it stops all the agents and then comes up with the error "'novell-groupwise-gwha=o:14.2.0-123047' not found" then ends the installation.

I have checked to see if the patch was corrupt and done the extract again with the same error.I have also done a "find -name" for that file on a working server and this server and it is consistent.

Please help.