Hello @all,

after updating my Sentinel 7.4.1.0_2512 Appliance, i get the error-message "Ruby (Rack) application could not be started" while starting WebYaST.

Complete Error-Message:

Ruby (Rack) application could not be started
A source file that the application requires, is missing.

It is possible that you didn't upload your application files correctly. Please check whether all your application files are uploaded.
A required library may not installed. Please install all libraries that this application requires.

Further information about the error may have been written to the application's log file. Please check it in order to analyse the problem.

Error message:
no such file to load -- active_support/security_utils
Exception class:
LoadError
Application root:
/srv/www/webyast
Backtrace:
# File Line Location
0 /usr/lib64/ruby/gems/1.8/gems/activesupport-3.2.12/lib/active_support/dependencies.rb 251 in `require'
1 /usr/lib64/ruby/gems/1.8/gems/activesupport-3.2.12/lib/active_support/dependencies.rb 251 in `require'
2 /usr/lib64/ruby/gems/1.8/gems/activesupport-3.2.12/lib/active_support/dependencies.rb 236 in `load_dependency'
3 /usr/lib64/ruby/gems/1.8/gems/activesupport-3.2.12/lib/active_support/dependencies.rb 251 in `require'
4 /usr/lib64/ruby/gems/1.8/gems/actionpack-3.2.12/lib/action_controller/metal/http_authentication.rb 3
5 /usr/lib64/ruby/gems/1.8/gems/actionpack-3.2.12/lib/action_controller/base.rb 206
6 /usr/lib64/ruby/gems/1.8/gems/cancan-1.6.7/lib/cancan/controller_additions.rb 386
7 /usr/lib64/ruby/gems/1.8/gems/activesupport-3.2.12/lib/active_support/dependencies.rb 251 in `require'
8 /usr/lib64/ruby/gems/1.8/gems/activesupport-3.2.12/lib/active_support/dependencies.rb 251 in `require'
9 /usr/lib64/ruby/gems/1.8/gems/activesupport-3.2.12/lib/active_support/dependencies.rb 236 in `load_dependency'
10 /usr/lib64/ruby/gems/1.8/gems/activesupport-3.2.12/lib/active_support/dependencies.rb 251 in `require'
11 /usr/lib64/ruby/gems/1.8/gems/cancan-1.6.7/lib/cancan.rb 4
12 /usr/lib64/ruby/gems/1.8/gems/bundler-1.7.0/lib/bundler/runtime.rb 76 in `require'
13 /usr/lib64/ruby/gems/1.8/gems/bundler-1.7.0/lib/bundler/runtime.rb 76 in `require'
14 /usr/lib64/ruby/gems/1.8/gems/bundler-1.7.0/lib/bundler/runtime.rb 72 in `each'
15 /usr/lib64/ruby/gems/1.8/gems/bundler-1.7.0/lib/bundler/runtime.rb 72 in `require'
16 /usr/lib64/ruby/gems/1.8/gems/bundler-1.7.0/lib/bundler/runtime.rb 61 in `each'
17 /usr/lib64/ruby/gems/1.8/gems/bundler-1.7.0/lib/bundler/runtime.rb 61 in `require'
18 /usr/lib64/ruby/gems/1.8/gems/bundler-1.7.0/lib/bundler.rb 133 in `require'
19 /srv/www/webyast/config/application.rb 26
20 /srv/www/webyast/config/environment.rb 20 in `require'
21 /srv/www/webyast/config/environment.rb 20
22 config.ru 3 in `require'
23 config.ru 3
24 /usr/lib64/ruby/gems/1.8/gems/rack-1.4.5/lib/rack/builder.rb 51 in `instance_eval'
25 /usr/lib64/ruby/gems/1.8/gems/rack-1.4.5/lib/rack/builder.rb 51 in `initialize'
26 config.ru 1 in `new'
27 config.ru 1

Has somebody the same problem?

Thank in advance!