Running ZCM 11.4.0 which was recently upgraded from 11.3.1. I was not involved in the upgrade but I know that there were some complications so this may be a result. I am also having issues with inventory reports returning some results which it should not but that is a problem for another forum.

I have tried using both Firefox ESR 24.8.1 and IE 11 (Windows 10). Whenever I try to upload any file into the bundle it goes through the process of uploading the file as expected but once it hits 100% it just says "error". I have tried with multiple files including a simple batch file. Steps to reproduce: 1.) Modify a Bundle. 2.) Go to "Actions" tab. 3.) Click on "Install" tab. 4.) Click on "Add" and then "Install File(s)". 5.) In the new window that appears, click on "Add". 5.) Click on "Add". 6.) Click on "Add". 7.) Browse to a file you want to upload (doesn't really matter what you upload for this test). Select the file. 8.) Click "OK". 9.) Click "OK". 10.) It looks like the upload completes but then it just says "Error". I have attempted to upload different files to different Bundles but they are all having the same issue. I am attaching a screenshot of the exact error.

I have tried with and without encrypting the files and it doesn't make a difference. The error message is so generic that it is nearly impossible to do a proper search for possible causes.

Anyone have any idea how to troubleshoot this? E.g. specific log files we can look at, etc.?

Click image for larger version. 

Name:	InstallFilesUploadFails2.PNG 
Views:	56 
Size:	20.9 KB 
ID:	5479