This is a very basic question, but I can't recall how to do it when not in an edir environment.

Zenworks 11.2.4 -- policy is that remote mgmt prompts for permission before connecting.

I want to set one system to NOT prompt, just let me connect.

At some point in the distant past, I set my own workstation to not require the prompt/acceptance. It's still in the hierarchy to get the policy requiring prompt ... but it doesn't prompt, which is what I now want to do on another system.

I can't remember how I did that, because it's not in the "Remote Management Settings" for the system. Maybe somewhere in the agent settings on the system itself?

Help, please??

-- DE