I have a newly created RSA Driver.

All the information has been populated, files copied, certificates imported, userID's created etc as per the documentation however once I start the driver it stops due to the following error:

com.trivir.ace.AceToolkitException: apiVersion must be specified

Please see further trace info below:

[04/22/2016 10:09:51.744] RSA ST:
DirXML Log Event -------------------
Driver: \********\********\Services\VaultSetIDV\RSA
Status: Fatal
Message: <description>com.trivir.ace.AceToolkitException: apiVersion must be specified</description>
<exception class-name="com.trivir.ace.AceToolkitException">
<message>apiVersion must be specified</message>
</exception>
<document xml:space="preserve">&lt;nds dtdversion="4.0" ndsversion="8.x">
&lt;source>
&lt;product edition="Advanced" version="4.0.2.0">DirXML&lt;/product>
&lt;contact>Novell, Inc.&lt;/contact>
&lt;/source>
&lt;input>
&lt;init-params src-dn="\********\********\Services\VaultSetIDV\RSA">
&lt;authentication-info>
&lt;server>t3s://********:7004&lt;/server>
&lt;user>********&lt;/user>
&lt;password>
&lt;!--content suppressed-->
&lt;/password>
&lt;/authentication-info>
&lt;driver-options>
&lt;commandClientUsername display-name="RSA Command Client User">********&lt;/commandClientUsername>
&lt;commandClientPassword display-name="RSA Command Client Password">********&lt;/commandClientPassword>
&lt;rsaRealm display-name="RSA Realm">********&lt;/rsaRealm>
&lt;weblogicLibDir display-name="Weblogic Library Directory">/opt/novell/eDirectory/lib/dirxml/classes&lt;/weblogicLibDir>
&lt;rsaIdentitySource display-name="RSA Identity Source">&lt;/rsaIdentitySource>
&lt;/driver-options>
&lt;/init-params>
&lt;/input>
&lt;/nds></document>
[04/22/2016 10:09:51.745] RSA ST:
DirXML Log Event -------------------
Driver: \********\********\Services\VaultSetIDV\RSA
Status: Fatal
Message: Code(-9005) The driver returned a "fatal" status indicating that the driver should be shut down. Detail from driver: <description>com.trivir.ace.AceToolkitException: apiVersion must be specified</description>
<exception class-name="com.trivir.ace.AceToolkitException">
<message>apiVersion must be specified</message>
</exception>
<document xml:space="preserve">&lt;nds dtdversion="4.0" ndsversion="8.x">
&lt;source>
&lt;product edition="Advanced" version="4.0.2.0">DirXML&lt;/product>
&lt;contact>Novell, Inc.&lt;/contact>
&lt;/source>
&lt;input>
&lt;init-params src-dn="\********\********\Services\VaultSetIDV\RSA">
&lt;authentication-info>
&lt;server>t3s://********:7004&lt;/server>
&lt;user>********&lt;/user>
&lt;password>
&lt;!--content suppressed-->
&lt;/password>
&lt;/authentication-info>
&lt;driver-options>
&lt;commandClientUsername display-name="RSA Command Client User">********&lt;/commandClientUsername>
&lt;commandClientPassword display-name="RSA Command Client Password">********&lt;/commandClientPassword>
&lt;rsaRealm display-name="RSA Realm">********&lt;/rsaRealm>
&lt;weblogicLibDir display-name="Weblogic Library Directory">/opt/novell/eDirectory/lib/dirxml/classes&lt;/weblogicLibDir>
&lt;rsaIdentitySource display-name="RSA Identity Source">&lt;/rsaIdentitySource>
&lt;/driver-options>
&lt;/init-params>
&lt;/input>
&lt;/nds></document>
<application>DirXML</application>
<module>RSA</module>
<object-dn></object-dn>
<component>DirXML Engine</component>