Hi
I am trying to install ServiceDesk on SLES12. It states that 12 SP1 is not supported, so I used SLES12

For the Postgres DB, it says upto v9.1 is supported - is this correct or can I go with 9.3 or 9.4?