Home

Results 1 to 2 of 2

Thread: Unable to access any bundle via the ZCC after upgrade to 11.

Threaded View

  1. #1

    Thumbs up Unable to access any bundle via the ZCC after upgrade to 11.

    I posten a SR til Micro Focus 101002649181 and get at solution.... I replaced a jar file...that fixed the issue. Here is my mail from Steve.

    ------
    Hello Denmark,

    I’ve got a possible solution I’d like to suggest, If you’d like for me to come into chat, let me know and I will.

    I’ve attached developer fix for you to try.

    Please understand the fix is testing purposes only and not meant for production purposes generally. This fix has been verified in ZENworks 11.4.2.



    To implement the fix:


    1. rename the file attached to the SR to .zip

    2. Stop services on the Primary Server with novell-zenworks-configure -c Start (from cmd prompt run as admin)

    3. In %ZENWORKS_HOME%/lib/java, move “ bundle-framework.java” out the folder to another location as a back up.

    4. From the zip file extract and move the “bundle-framework.jar” to %ZENWORKS_HOME%/lib/java folder.

    5. Start services on the Primary Server with novell-zenworks-configure -c Start (from cmd prompt run as admin)



    If you decide to try the developer fix, let me know if it fixes the issue.


    Steve Johnson
    ZEN Technical Support Engineer
    1800 Novell Place, Provo, UT 84606


    Regards Ole ;-)
    Last edited by smflood; 26-Apr-2016 at 04:59 PM. Reason: Removed link to attachment and Steve's contact details

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •