I am trying to migrate VOL1, VOL2 and VOL3 from an OES2 sp2 server to a OES11 sp2 server. When I issue the command
migfiles -s 192.168.x.x -V VOL1 -v VOL1
It worked perfectly.
Then when I tried changing it to migfiles -s 192.168.x.x -V VOL2 -v VOL2 it copied everything from VOL1 into the new VOL2. I treid -V VOL3. . . it does the same thing, always copies from VOL1. You can see from the screen that it is copying from VOL1. I actually took a look at ps -auxw while it was doing the copy and discovered that the Ruby script is indeed telling nbackup to copy from VOL1 even though I told it VOL2.

Here is the first line that is executed when I run ps

wdf1o11:/etc # sh -c LC_ALL=en_US.UTF-8 /opt/novell/sms/bin/nbackup -cF --exclude-path="/media/nss/VOL1/._NETWARE" -U "admin.palcs" --expand-compressed-data -R 192.168.. "/media/nss/VOL1/" |LC_ALL=en_US.UTF-8 /opt/novell/sms/bin/nbackup -xvF -U "root" -r "/media/nss/VOL1/ /media/nss/VOL2/"

Has anyone else seen this? That was the command with -V VOL2 -v VOL2

- Don Reiher