Home

Results 1 to 3 of 3

Thread: Cluster Management

Threaded View

  1. #1
    Join Date
    Apr 2008
    Posts
    35

    Cluster Management

    when editing Cluster Load/Unload Scripts in iManager 2.7.7.6 with
    Cluster Services NPM 3.3.0.20140113 i get an error message "Please enter
    a valid IP address". The page is jumping to the "Protocols" Tab. The
    "Protocols" Tab shows the CIFS Server Name as -99 and no IP Address is
    entered in IP Address Field. That should be correct because CIFS is not
    enabled on this virtual Cluster Server.

    The Load/Unload Scripts are not changed after the mentioned message.
    Workaround for editing the Scripts is to fill in the IP Address for
    virtual Cluster Resource. This entry disappears after opening the
    details of the Cluster resource - Protocols Tab again.

    This occurs with Firefox 45.1.1 ESR and Internet Explorer
    11.0.9600.18314.

    Server is
    SUSE Linux Enterprise Server 11 (x86_64)
    VERSION = 11
    PATCHLEVEL = 3

    Novell Open Enterprise Server 11 (x86_64)
    VERSION = 11.2
    PATCHLEVEL = 2

    Cluster Modules are
    novell-cluster-services-32bit-2.2.0.994-0.6.1
    novell-cluster-services-2.2.0.994-0.6.1
    novell-cluster-services-cli-1.4.118-4.36
    novell-cluster-services-kmp-default-2.2.0.994_3.0.76_0.11-0.6.1

    Has anyone some hints to get rid of this phenomenon.

    Thank you for your informations.

    Kind regards
    Florian
    Last edited by eck; 07-Jun-2016 at 12:00 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •