Results 1 to 3 of 3

Thread: Edit Files/Browser/Java/Expired Novell Certificate

Threaded View

  1. #1

    Edit Files/Browser/Java/Expired Novell Certificate


    got some support calls here due to a problem editing in Vibe files using browser and Java plugin. Normally you just get a popup which asks for confirmation to run the Java Applet, well since Monday there is nothing to confirm anymore just a warning that security settings blocked the start of an application with an expired or not valid certificate.

    And after some more digging i found a Novell Code Signing Certificate which expired just on Sunday 5th of June which should explain why there are these problems since monday.

    Click image for larger version. 

Name:	Novell Codesigning.JPG 
Views:	24 
Size:	57.3 KB 
ID:	5512

    Used Version Vibe 4 HP4
    Browsers IE and Firefox

    Current Workaround, Control Panel -> Java -> Security Tab -> Exceptionlist -> Add Vibe URL -> Close all Browsers and restart them.

    Going to open a call now. so take this post more as a hint as a request for help
    Last edited by astock; 08-Jun-2016 at 08:09 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts