Hello,
I ran the command xadcntrl validate on my DSfW box and received the following information.
At the very end I got the error "failed to call wbcGetpwnam: WBC_ERR_DOMAIN_NOT_FOUND
Could not get info for user Administrator". Does anyone have any experience with fixing this?

Thank you.

Code:
dsfw-47:~ # xadcntrl validate
Validating dependent services
Checking for novell-xregd daemon                                                                                                  running
Checking for micasad daemon                                                                                                       running
Checking for service sshd                                                                                                         running
Checking for rsync daemon                                                                                                         running

Validating DSfW
Checking for eDirectory Server                                                                                                    running
Checking for nameserver BIND                                                                                                      running
Checking for Name Service Cache Daemon                                                                                            running
Checking for RPC Endpoint Mapper Service                                                                                          running
Checking for Kerberos KDC Service                                                                                                 running
Checking for Kerberos Password Change Server                                                                                      running
Checking for Domain Services Daemon                                                                                               running
Checking for Samba NMB daemon                                                                                                     running
Checking for Samba  WINBIND daemon                                                                                                running
Checking for Samba SMB daemon                                                                                                     running
failed to call wbcGetpwnam: WBC_ERR_DOMAIN_NOT_FOUND
Could not get info for user Administrator
- Victoria