Hi there.

I upgraded to ZENworks 11.4.2 on the primary servers this weekend.

I was trying to get the two satellite servers using the Staged development.

I realized the staged development was wrong. I aborted to start it again.

Since it all went well I decided to delete/cancel the updates that were already ok (11.3.2 -> 11.4 and 11.4 -> Post 11.4 Update Prereq).

It all fell apart.

Now, when I try to Deploy the 11.4.2 update to the devices I get the error:

"The Update for ZENworks 11 SP4 (11.4.2) update requires the following update(s) to be downloaded and authorized before it can be deployed: Post 11SP4 Update Prereq".

I tried uploading it again using the zman sui command. Once it showed on ZCC I decided to authorize it. No luck. I still get the message that it needs to be downloaded.

What should I do? Delete both updates (Post 11Sp4 Update Preqreq and 11.4.2) and try again? Or is there some magic command for me to run?

Thank you!