Not sure if this is the right forum, but here goes.

Running oes11sp2 on sles11sp3, using apache & tomcat that are on it by
default, currently v2.2.12 for apache and 6.0.41 for tomcat.

This box also runs my Groupwise webaccess and calendar publishing.

We had a penetration test done, and one recommendation is to update
apache to the latest version, or at the very least apply the latest
security updates & patches.

What problems could I encounter if I were to try and upate apache to
2.4.whatever version? Or are there some patches out somewhere to be
found that would 'fix' my server?