Not sure if this is an ENGL issue, but I'm pretty sure it's not. I was just a few machines, but then recently we've had a pretty decent-sized batch of machines having this issue.

We PXE boot and it's hangs on "Loading ZENworks Imaging...". We had one machine hang for about 30 minutes, and then another did that. We had two HP 8300s do that yesterday, and now 6 out of 8, and there NEVER go past the splash screen. The previous models were an HP6000 and an HP 600 G1.

I tried updated the BIOS on the HP 600 G1 and that didn't change anything. I have NOT tried updating BIOS on these other.

Just thought I would see if anyone had an idea or point me in right direction.

ZCM 11.4.1 / December Imaging Update

I'm open to updating Imaging Driver is anyone thinks that would help. Assuming ENGL supports it. Luckily we have several extra machines, but would like to solve this. Was hoping I wouldn't have to update, yet, since school is fast approaching, but having an issue with a bundle, also, so maybe doing that anyway.