When running zypper patch on my Sentinel Appliance to
upgrade it to 7.4.2 I get the following:

Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: openssh-askpass-6.2p2-0.13.1.x86_64 requires openssh = 6.2p2,
but this requirement cannot be provided
uninstallable providers:

Solution 1: downgrade of openssh-askpass-6.2p2-0.13.1.x86_64 to
Solution 2: do not install patch:update-201.noarch
Solution 3: break openssh-askpass-6.2p2-0.13.1.x86_64 by ignoring some
of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c):

I'm assuming option 1 is what I need to select? I don't see anything in
the install guide on this.

rochfordp's Profile: https://forums.netiq.com/member.php?userid=6749
View this thread: https://forums.netiq.com/showthread.php?t=56333