We would like to know the support versions for Cisco Aironet.
We are having a devices from 3600 series as well a few from 2500 series,
and would like to on-board them over to Sentinel.

But from the sites seems that the connector last updated was in June
Will this collector be compatible with new 3600 and 2500 series of Cisco
Aironet devices?
What could be the issues if we try to integrate our current version of
devices with this connector?
The version details show that its supported for Sentinel version 6.1,
can it still be used with Sentinel 7.4?
Would they still be supported by NetIQ?

URL for collector referred:

Thank you!

ddgaikwad's Profile: https://forums.netiq.com/member.php?userid=5917
View this thread: https://forums.netiq.com/showthread.php?t=56376