GWIA 14.2.0 -123047


We see problems when user create folders with IMAP/Thunderbird and then try
to move items from inbox into this folder.

User creates folder:


11:53:17 DBF7 549 "testuser" Client 85 "CREATE "testabc""
11:53:17 DBF7 549 "testuser" Server 85 "OK CREATE completed"
11:53:17 DBF7 549 "testuser" Client 86 "SUBSCRIBE "testabc""
11:53:17 DBF7 549 "testuser" Server 86 "OK SUBSCRIBE completed"
11:53:17 DBF7 549 "testuser" Client 87 "LIST "" "testabc""
11:53:17 DBF7 549 "testuser" Server 87 "OK LIST completed"


User trys to move an item from Inbox to this new folder - error:

11:54:15 DBE7 345 "testuser" Client 65 "UID copy 339 "testabc""
11:54:15 DBE7 345 "testuser" Server 65 "NO UID COPY [TRYCREATE] Mailbox not
found: testabc"


User trys to move an item from another folder to this new folder - success:

11:54:41 E20C 549 "testuser" Client 89 "SELECT "INBOX/Neuer Ordner/RZ""
11:54:41 E20C 549 "testuser" Server 89 "OK SELECT completed"
11:54:41 E20C 549 "testuser" Client 90 "UID fetch 1:* (FLAGS)"
11:54:41 E20C 549 "testuser" Server 90 "OK UID FETCH completed"
11:54:46 DACD 549 "testuser" Client 92 "UID copy 3 "testabc""
11:54:46 DACD 549 "testuser" Server 92 "OK UID COPY completed"
11:54:46 DACD 549 "testuser" Client 93 "UID store 3 +FLAGS (\Deleted \Seen)"
11:54:46 DACD 549 "testuser" Server 93 "OK UID STORE completed"
11:54:46 DACD 549 "testuser" Client 94 "NOOP "
11:54:46 DACD 549 "testuser" Server 94 "OK NOOP completed"
11:54:46 DBE7 549 "testuser" Client 95 "UID fetch 4:* (FLAGS)"


It's not possible to move items from Inbox to the new folder. But it's
possible to move items from inbox to another (old) folder and then to the
new folder.

After restart of Thunderbird or GWIA the new folder also accepts items from
inbox.

This problem does not happen with KMail (KDE/Linux) and GWIA and does also
not happen with Thunderbird and imap.web.de.

If somebody can confirm this behavior it might be worth reporting it to
Micro Focus...

Regards,
Mirko