My apologies if this has been answered elsewhere.

I'm upgrading my GW back-end from 14.0.2 to 14.2.1. Will the 14.2.1 client run against a PO that is still 14.0.2? Or do I need to wait until the PO is 14.2.1?

Thxc!