our Webaccess was changed from GW2012 to GW2014R2SP1 (new server, SLES12.1) one week ago.
In firefox and chrome the "Auto-Refresh" works fine but in Internet Explorer 11 and EDGE it doesn't.

Does somebody know a solution/setting for the Internet Explorer users ? Adding URL to trusted sites didn't help.

Thank you and regards