2016-08-09 14:46:39,858 [http-bio-8180-exec-9] INFO
com.novell.common.auth.saml.AuthTokenGenerator- [RBPM] SAML Token is
issued by the request from SSO filter oauth
Sending assertion
Evaluate challenge called, m_sent == 1
Response: result={0}
Result: 0
2016-08-09 14:46:39,961 [http-bio-8180-exec-9] INFO
com.novell.pwdmgt.util.PasswordHelper- [RBPM] [Login_Success]
cn=uaadmin,ou=sa,o=data successfully logged in.
2016-08-09 14:46:40,105 [http-bio-8180-exec-4] WARN
com.netiq.idm.auth.oauth.OAuthManager- [RBPM] Exchanging OAuth code for
token failed. HTTP status code: 400 Detail message from authentication
server: An unexpected error caused the Authorization Code processing to
fail.
2016-08-09 14:46:40,105 [http-bio-8180-exec-4] ERROR
com.netiq.idm.auth.oauth.OAuthServlet- [RBPM] An error occurred while
attempting to authenticate.
2016-08-09 14:46:39,845 [http-bio-8180-exec-9] INFO
com.netiq.idm.auth.oauth.OAuthRestFilter- [RBPM] SSO Header issued by
SSO Filter oauth for User cn=uaadmin,ou=sa,o=data.
2016-08-09 14:46:39,858 [http-bio-8180-exec-9] INFO
com.novell.common.auth.saml.AuthTokenGenerator- [RBPM] SAML Token is
issued by the request from SSO filter oauth
Sending assertion
Evaluate challenge called, m_sent == 1
Response: result={0}
Result: 0
2016-08-09 14:46:39,961 [http-bio-8180-exec-9] INFO
com.novell.pwdmgt.util.PasswordHelper- [RBPM] [Login_Success]
cn=uaadmin,ou=sa,o=data successfully logged in.
2016-08-09 14:46:40,105 [http-bio-8180-exec-4] WARN
com.netiq.idm.auth.oauth.OAuthManager- [RBPM] Exchanging OAuth code for
token failed. HTTP status code: 400 Detail message from authentication
server: An unexpected error caused the Authorization Code processing to
fail.
2016-08-09 14:46:40,105 [http-bio-8180-exec-4] ERROR
com.netiq.idm.auth.oauth.OAuthServlet- [RBPM] An error occurred while
attempting to authenticate.


Based on what I have read so far, I have looked at the DAL and the
Schema for OSP. Both look fine to me.
I do have some fields in a form that haven't been put in the dal yet.
Would this cause the problem?

When updating the DAL do we need to cleanup any files and restart
tomcat?

It doesn't matter who I try to authenticate as or what portal I try to
hit, /dash /landing /IDMProv, they all have issues.

thanks,
Fred


--
fp_IDMWORKS
------------------------------------------------------------------------
fp_IDMWORKS's Profile: https://forums.netiq.com/member.php?userid=9869
View this thread: https://forums.netiq.com/showthread.php?t=56407