I've just upgraded from 11.3.2 to 11.4. A major upgrade as this requires the upgrade to be run from the DVD.

I'm running ZCC on Windows 2008 R2 server with MSSQL db in our cluster.

Anyway, the upgrade took some time but seemed to go OK.

Then I run the ZDC.bat to verify systemfiles and database and I get:
+ Verifying ZCM System Files.

[!] Errors were found during system file verification!!!

+ ZCM System Files verification complete.
java.io.FileNotFoundException: D:\Common\tools\zdc\reports\2016.08.16_16.44.17\s
ystemfiles_default.html (The system cannot find the path specified)
at java.io.FileOutputStream.open(Native Method)
at java.io.FileOutputStream.<init>(Unknown Source)
at java.io.FileOutputStream.<init>(Unknown Source)
at com.novell.zenworks.zdc.verifiers.AbstractZENVerif ier.saveReport(Abst
at com.novell.zenworks.zdc.DiagnoseZen.verify(Diagnos eZen.java:384)
at com.novell.zenworks.zdc.DiagnoseZen.startZDC(Diagn oseZen.java:145)
at com.novell.zenworks.zdc.DiagnoseZen.start(Diagnose Zen.java:64)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.novell.zenworks.zdc.boot.Bootstrap.main(Bootst rap.java:113)

This means absolutely nothing to me unless there is a GUI attached to it. I am at the ZCM 11.4.0 with the server having the following components installed:

ZENworks Adaptive Agent Properties
Property Value
Device Address: XXXXXXX
Device Name: XXXXX
Configuration Location:XXXXXX
Network Environment: Default Network Environment
Device State: Managed
Last Contact with Server: 16/08/2016 15:36:32
Next Contact with Server: 16/08/2016 19:36:31
HTTP Proxy: Not configured
Join Proxy: Not Applicable
Primary User: Unavailable
ZENworks Adaptive Agent Version: Update on ZCM11SP4
ZENworks Updater Service Version:
ZENworks Updater Service Last Contact with Server: 16/08/2016 15:04:26

Agent Status Version Status
Asset Management Running
Bundle Management Running
Image Management Disabled
Inventory Management Running
Policy Management Disabled
Remote Management Disabled
User Management Disabled

Am I good to go with the post update prereq? it doesn't seem to want to install for some reason. This is my primary server.