We currently run Filr 1.2 which has a SQL backend db running in our cluster (SQL 2008 Sp4).

Reading the pre-requisites for Filr 2.0 it looks like it requires SQL 2008 R2 minimum. Unfortunately this is a deal breaker for us right now and I am wondering if it will install anyway into Our Db cluster?

I have come across some Novell products which stipulate SQL server 2008 R2 but appear to be running quite happily in SQL 2008 SP4 (e.g. Zenworks 11.4.) for us anyway.

Will the install fail on a pre-requisite check?.