Hi, folks:
I hit a challenge installing the MAC client for filr 2.0 and it wasn't obvious to me what the problem was.
I am running OS X 10.11.6 (El Capitan) OS with 8 GB of RAM and SSD 1 TB drive (100+ GB remaining). Additionally, I run my main user account as a standard account. I have a separate Administrator account. I had Filr 1.2 client installed and working with no difficulties.
Additionally, my filr folder was not under my userID, but at the userid/Documents/Filr folder.

Similar to a Windows machine, I logged out of my user account, logged into my administrator account, and installed the client from Filr 2.0 (the ISO release without updates). when I logged back into my main account, I got an error stating that a file was in use, preventing filr client upgrade to complete on my standard account. I powered down, rebooted, same results.

Next, I looked and found the security updates 1 and 2 and the hotpatches 1 and 2. I got them installed on the server, downloaded the newest client, tried to install in the same manner, and got the same results.

After contacting NTS and getting some support, the back end technician recommended the following:
change my user account to an administrator account. Required a reboot.
Login as my normal user (now administrator) account, go into the filr app, find the uninstall program under resources, and uninstall the app.
(I rebooted again...just because ) )
I logged in again as my normal user (administrator) account, downloaded the newest client again (just to be on the safe side), and installed the filr application. Once installed, it prompted me for login information, and after some time, started synchronizing.
Lastly, I logged out of that count, back into my main administrator account, changed the account back to standard, rebooted, and logged back in. Filr continued the synchronization process.

I'm not certain exactly what caused the problems, but logging in as an administrator and installing/synchronizing bypassed the error. That leads me to think it may have been a rights issue somewhere that the administrator account could overcome.

I don't need any further assistance with this. Thought I'd post it in case someone else comes up against a similar issue.


Paul M. Muhlbach