Hi All,

Current we are facing an issue where my JMS is sending the message to
the IBM Websphere MQ. Somehow the application at the other end is not
expecting us to send the RFH2 over but RFH2 is something default for
After my research, I found that by setting the property TARGCLIENT="MQ"
in the JMS will resolve the issue. I applied the similar properties in
my JMS driver but it is still sending the RFH2. Anyone met the same
issue and have the solution?

kyin_ying's Profile: https://forums.netiq.com/member.php?userid=6787
View this thread: https://forums.netiq.com/showthread.php?t=56593