I have a SLES 12 Server and am trying to install SNMP on the server so that I can monitor it with SolarWinds.

I tried running this procedure...

his article provides information on how to configure SNMP in Novell SuSE Linux Enterprise Server (SLES) 11.
Ensure you are logged in as 'root'
Install 'net-snmp' package
# yast2 -i net-snmp
Configure SNMP :
# snmpconf -i
Input 'all' (Read in and merge the SNMP configuration files)
Select option #1 (Create snmpd.conf)
Select option #1 (Access Control Setup)
Select option #3 (Setup a read-only access community)
Input community name
Press 'Enter' (Allow all hosts and network addresses to access the community)
Press 'Enter' (Not restrict the community to any specific OID)
Input 'finished'
Input 'finished'
Input 'quit'
Restart SNMP daemon
# rcsnmpd restart

I have also tried doing it in Yast Software Manager and choosing net-snmp and it keeps prompting me for to "Insert 'SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152 (Disk 1)'?

I'm kinda of at a loss for what to do? Why would SLES 12 want to grab something from SLES 11? Am I trying to install the wrong package, or something? My end goal is to get SNMP up and working so that I can point Solarwinds at it.

If it matters this server is on a GWIA server.