You can upgrade to Sentinel 7.4.3 from Sentinel 7.2 or later.

Sentinel 7.4 SP3 resolves a Java deserialization (CVE-2016-1000031) vulnerability.
Few Security OS updates for appliance

This release also includes other important software fixes. See the Release Notes for more information.

Helpful Resources

Release Notes:
Download URL: - or use the appliance update process