OES client 2sp4ir3 ZCM 11.4.2 Win10 Ent Anniversary 64bit. I have an MSI
that I run from a Novell share. Under win7pro64 it works fine as it always
has. Introducing Win10 to the environment the app will not install. Using
same user etc I get an error "please switch to administrator". UAC is
disabled and user is local admin. I can take the exact install folder that
the app is pointing to and copy it local. Run the MSI with the same switches
and it installs fine. No prompts about running as admin. It only seems to
happen when I run it from a Novell server share. The app is set to run as
logged in user. The users have read and file scan to the install location
source. Again works fine as win7. I have gotten two different errors with
this under Windows 10. Previously I was running Win10 ent 64 bit November
release. With this version I got a error about it not being a valid msi. And
yet on that version of Win10 I copied the whole install folder locally and
it installed with no issues. So I then moved to Win10 anniversary Ent 64 bit
and the install error switched to "Please switch to administrator".
Frustrating. Any suggestions would be appreciated. I actually have two apps
doing this. Figure the fix for one will help the other. Also I run from a
share because the install folder is 1.8gig. So uploading the content to be
copied to local workstation is not really an option.